Jump to content


Photo

Quotation marks and apostrophes on mobile


  • Please log in to reply
7 replies to this topic

#1 BeginnersMind

BeginnersMind

    Practice Squad

  • Members
  • PipPip
  • 121 posts

Posted 10 October 2017 - 08:47 AM

Ive (I will see it when I post the previous contraction)that when I use an apostrophe or quotation mark on my mobile (Safari on iPhone), I can see it when I type it. But when I hit submit, they get removed.

Even if I go back and edit, same thing happens.

Recent change.

#2 SDS

SDS

    Hook me up a new revolution...

  • Administrators
  • PipPipPipPipPipPip
  • 12,262 posts

Posted 10 October 2017 - 08:57 AM

No idea. We have not made any changes to the software and no one has ever reported this before.



#3 Just Jack

Just Jack

    Lifting things up and putting them down

  • Global Moderators
  • PipPipPipPipPipPipPip
  • 29,902 posts

Posted 10 October 2017 - 09:42 AM

I saw it the other day with one of my posts. When I went back in the post to edit it, they were gone. Put them back in, and they still did not show.

#4 SDS

SDS

    Hook me up a new revolution...

  • Administrators
  • PipPipPipPipPipPip
  • 12,262 posts

Posted 10 October 2017 - 10:24 AM

I've. Haven't. C'mon.



#5 KD in CA

KD in CA

    Hall of Famer

  • Members
  • PipPipPipPipPipPipPip
  • 34,871 posts

Posted 11 October 2017 - 11:32 PM

Yeah, noticed the same thing the other day.

 

On the bright side, it makes it impossible for dopes to refer to the "Bill's"



#6 Just Jack

Just Jack

    Lifting things up and putting them down

  • Global Moderators
  • PipPipPipPipPipPipPip
  • 29,902 posts

Posted 12 October 2017 - 04:45 AM

Ive (I will see it when I post the previous contraction)that when I use an apostrophe or quotation mark on my mobile (Safari on iPhone), I can see it when I type it. But when I hit submit, they get removed.

Even if I go back and edit, same thing happens.

Recent change.

Yeah, noticed the same thing the other day.

On the bright side, it makes it impossible for dopes to refer to the "Bill's"

Are you running OS11? I recently upgraded and noticed it after the upgrade.

#7 mead107

mead107

    Hall of Famer

  • Members
  • PipPipPipPipPipPipPip
  • 21,325 posts

Posted 12 October 2017 - 06:43 AM

I seeing if it drops the it worked. I phone up dated.
after edit they are gone

@ : ! ; $ &
Quotation marks missing funny because, when I first posted the first ones were there but, then went to edit and gone

Edited by mead107, 12 October 2017 - 06:50 AM.


#8 BeginnersMind

BeginnersMind

    Practice Squad

  • Members
  • PipPip
  • 121 posts

Posted 13 October 2017 - 08:48 PM

Are you running OS11? I recently upgraded and noticed it after the upgrade.

 
Yes, running ios11. Timing seems right. 

It[apostrophe]s annoying!

Edited by BeginnersMind, 16 October 2017 - 04:34 AM.